4.9.0 incompatible with Linux kernel 4.15

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

4.9.0 incompatible with Linux kernel 4.15

Duncan X Simpson
Just a heads up, I did a full system upgrade on my Arch box, and Xen started boot looping. Downgrading linux and linux-headers back to 4.14.4 fixed it.

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: 4.9.0 incompatible with Linux kernel 4.15

Hans van Kranenburg-2
On 02/09/2018 06:09 PM, Duncan X Simpson wrote:
> Just a heads up, I did a full system upgrade on my Arch box, and Xen
> started boot looping. Downgrading linux and linux-headers back to 4.14.4
> fixed it.

Yes, this is related:

https://lists.xenproject.org/archives/html/xen-devel/2018-02/msg00010.html

https://lists.xenproject.org/archives/html/xen-devel/2018-02/msg00045.html

Hans

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users