Daily Xen Builds

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Daily Xen Builds

Li Ge

August 4, 2005 using latest HG source pull:
*
changeset:   6012:f3f48305925034ce4a023bd0913ed4cf1866fccb
tag:         tip
user:        [hidden email]
date:        Thu Aug  4 09:32:21 2005
summary:     Fix two syntax errors in frame-and-sect decoding macros..
             
1) x86
_32

- SLES 9 SP2,  RHEL 4 on IBM xSeries 305s (512M RAM) and 235 (1G RAM)

* Builds and boots without problems on SLES 9 SP2 and RHEL4
* Able to build functional DomUs, networking and all
* Able to complete LTP runalltests.sh on dom0
* ISSUE(S):
    * Bugzilla #141 (NEW)
      * xc_console: Could not read tty from store;
      * This happens on all of my test boxes (x86_32, x86_64) with all the distros (RHEL4, SLES9 SE2 and FC4)


2)x86_32p (PAE)

- SLES 9 SP2,  RHEL 4 on IBM xSeries 305s (512M RAM) and 235 (1G RAM)
* Builds and boots without problems on RHEL4
* Able to build functional DomUs, networking and all
* ISSUE(S):
    * Bugzilla #122
      * Dom0 WILL NOT BOOT on SLES 9 boxes built with PAE mode 'ON';
     
3) x86_64


- SLES9 SP2, FC4 on IBM HS20 EMT64 blades (1G RAM)
* Builds and boots without problems on SLES 9 SP2 and FC4
* Able to build functional DomUs, networking and all
* ISSUE(S):
    * Bugzilla #62 - Losing network when xend started on SLES9 SP2
      * Not seeing this problem with FC4.



Regards,
Li

_______________________________________________
Xen-devel mailing list
[hidden email]
http://lists.xensource.com/xen-devel