EVTCHNOP_failure / xen 4.11

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

EVTCHNOP_failure / xen 4.11

Yessine Daoud
Hi,

When I upgrade to Xen 4.11, I got the following when creating any guest:

(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22

This behavior is not seen when using Xen 4.10-stable.
Any idea?

Best Regards,
Yessine daoud

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: EVTCHNOP_failure / xen 4.11

Yessine Daoud
Hi all,

forgot to mention:  I am testing xen on Salvator-X board.

2018-04-20 12:05 GMT+01:00 Yessine Daoud <[hidden email]>:
Hi,

When I upgrade to Xen 4.11, I got the following when creating any guest:

(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22
(XEN)_event_channel.c:319:d0v3_EVTCHNOP_failure:_domain_1,_error_-22

This behavior is not seen when using Xen 4.10-stable.
Any idea?

Best Regards,
Yessine daoud


_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users