NFS strangeness

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

NFS strangeness

Michael Musson-2
All,

I'm using NFS (served by dom0) to mount my domU /usr directory.  From
time to time I get the following messages, usually several in
succession:

nfs: server node11 not responding, still trying
nfs: server node11 OK
nfs: server node11 not responding, still trying
nfs: server node11 OK

Has anyone seen this before?  Any solutions?

TIA.

Michael

System:
FC4
Xen 2.0.6
DomU Kernel 2.6.11-1.1369_FC4xenU
Dom0 Kernel 2.6.11-1.1369_FC4xen0
DomU FS: Debian 3.1




_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: NFS strangeness

Daniel Heemann
On Wednesday 22 June 2005 17:27, Michael Musson wrote:

> I'm using NFS (served by dom0) to mount my domU /usr directory.  From
> time to time I get the following messages, usually several in
> succession:
>
> nfs: server node11 not responding, still trying
> nfs: server node11 OK
> nfs: server node11 not responding, still trying
> nfs: server node11 OK
>
> System:
> FC4
> Xen 2.0.6
> DomU Kernel 2.6.11-1.1369_FC4xenU
> Dom0 Kernel 2.6.11-1.1369_FC4xen0
> DomU FS: Debian 3.1

Hi,

had similar problems (not only the logs but also very sluggish transfers)
before adjusting rsize/wsize to 8192.

Regards
Daniel

_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users