Nested virtualization - most compatible Xen version

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Nested virtualization - most compatible Xen version

John Mok-2
Hi,

I am considering which Xen version to be used for nested virtualization :-

https://wiki.xenproject.org/wiki/Nested_Virtualization_in_Xen#Current_status

Does Xen 4.6.0 support running L1 VMWare ESXi ?

If Xen commit:58f5bcaf is the most compatible version, how can I
checkout this version for building on Debian 8 ?

Thanks a lot.

John Mok

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xen.org/xen-users