XCP and XenCenter

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

XCP and XenCenter

meesterlars
Good day. I've just today installed XCP 1.0 R2 in our test environment and I'm thrilled to finally be able to see my servers in XenCenter. Unfortunately, not all features appear to be functional. Things which stand out, so far are:

Licences - 29 days and counting down
Snapshots - no tab or means to create them
VM protection policies - greyed out
Performance tabs don't display information, instead throw an error
Dynamic memory? Where? How?

Those are the glaring issues. Are my findings congruent with what one should expect from XCP and XenCenter? I was under the impression we'd get feature parity with XenServer 5.6 FP1...

Any comments?
Reply | Threaded
Open this post in threaded view
|

Re: XCP and XenCenter

Todd Deshane-2
added xen-api to the CC

On Tue, Feb 15, 2011 at 4:12 PM, meesterlars <[hidden email]> wrote:

>
> Good day. I've just today installed XCP 1.0 R2 in our test environment and
> I'm thrilled to finally be able to see my servers in XenCenter.
> Unfortunately, not all features appear to be functional. Things which stand
> out, so far are:
>
> Licences - 29 days and counting down
> Snapshots - no tab or means to create them
> VM protection policies - greyed out
> Performance tabs don't display information, instead throw an error
> Dynamic memory? Where? How?
>
> Those are the glaring issues. Are my findings congruent with what one should
> expect from XCP and XenCenter? I was under the impression we'd get feature
> parity with XenServer 5.6 FP1...
>
> Any comments?
> --
> View this message in context: http://xen.1045712.n5.nabble.com/XCP-and-XenCenter-tp3386189p3386189.html
> Sent from the Xen - User mailing list archive at Nabble.com.
>
> _______________________________________________
> Xen-users mailing list
> [hidden email]
> http://lists.xensource.com/xen-users
>

_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users
Reply | Threaded
Open this post in threaded view
|

RE: [Xen-API] Re: [Xen-users] XCP and XenCenter

Tomoiaga Cristian
The features like Snapshots, Memory a.o. do not appear because XenCenter treats XCP as being a very old version of XenServer (XenServer 1.0 I believe).
If you install the XenServer 5.6fp1 drivers inside one VM and change the version of XCP from 1.0 to 5.6 all features will appear and everything will work. Unfortunately this is not a very good solution but just for testing you can search on the history for #xen-api on freenode in order to find out how to replace 1.0 with 5.6 in the xapi binary file. Other then that, installing the XenServer drivers inside an XCP VM should be easy.
Come on guys it's a simple fix, report different versions if Xencenter connects to xapi, please!

> -----Original Message-----
> From: [hidden email] [mailto:xen-api-
> [hidden email]] On Behalf Of Todd Deshane
> Sent: Tuesday, February 15, 2011 6:37 PM
> To: meesterlars
> Cc: [hidden email]; [hidden email]
> Subject: [Xen-API] Re: [Xen-users] XCP and XenCenter
>
> added xen-api to the CC
>
> On Tue, Feb 15, 2011 at 4:12 PM, meesterlars <[hidden email]>
> wrote:
> >
> > Good day. I've just today installed XCP 1.0 R2 in our test environment
> > and I'm thrilled to finally be able to see my servers in XenCenter.
> > Unfortunately, not all features appear to be functional. Things which
> > stand out, so far are:
> >
> > Licences - 29 days and counting down
> > Snapshots - no tab or means to create them VM protection policies -
> > greyed out Performance tabs don't display information, instead throw
> > an error Dynamic memory? Where? How?
> >
> > Those are the glaring issues. Are my findings congruent with what one
> > should expect from XCP and XenCenter? I was under the impression we'd
> > get feature parity with XenServer 5.6 FP1...
> >
> > Any comments?
> > --
> > View this message in context:
> > http://xen.1045712.n5.nabble.com/XCP-and-XenCenter-
> tp3386189p3386189.h
> > tml Sent from the Xen - User mailing list archive at Nabble.com.
> >
> > _______________________________________________
> > Xen-users mailing list
> > [hidden email]
> > http://lists.xensource.com/xen-users
> >
>
> _______________________________________________
> xen-api mailing list
> [hidden email]
> http://lists.xensource.com/mailman/listinfo/xen-api

_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users