Xen 4.19 on Ubuntu 18.04 - System crashes

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Xen 4.19 on Ubuntu 18.04 - System crashes

Michael-2
Hello,

i run xen 4.9 on Ubuntu 18.04.
I can create and run VMS without Problems, but all couple days the hole
system has a freeze on a Ryzen 1800X, my experience with a Intel was the
same.
Same issue on, SuSe, Debian.
Actually i have try two different Hardware Setups with the same error.


The System freez after a couple days without erros in the logs.
any ideas how/where i can get the System Stable?

Regards,
Michael


_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Roger Pau Monné-3
On Mon, Aug 13, 2018 at 09:26:45AM +0200, Michael wrote:

> Hello,
>
> i run xen 4.9 on Ubuntu 18.04.
> I can create and run VMS without Problems, but all couple days the hole
> system has a freeze on a Ryzen 1800X, my experience with a Intel was the
> same.
> Same issue on, SuSe, Debian.
> Actually i have try two different Hardware Setups with the same error.
>
>
> The System freez after a couple days without erros in the logs.
> any ideas how/where i can get the System Stable?

Do you have a serial console attached to the box?

Is there anything printed in the serial console before hang? Can you
still use the debug keys to switch to the Xen console (Ctrl-A x3) and
print the output of the '*' debug key?

Roger.

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Michael-2
Hi Roger,

I don’t have any output and can’t access the console.
There is no jobs in the crontab it seems
Like everything runs fine.



> Am 16.08.2018 um 17:35 schrieb Roger Pau Monné <[hidden email]>:
>
>> On Mon, Aug 13, 2018 at 09:26:45AM +0200, Michael wrote:
>> Hello,
>>
>> i run xen 4.9 on Ubuntu 18.04.
>> I can create and run VMS without Problems, but all couple days the hole
>> system has a freeze on a Ryzen 1800X, my experience with a Intel was the
>> same.
>> Same issue on, SuSe, Debian.
>> Actually i have try two different Hardware Setups with the same error.
>>
>>
>> The System freez after a couple days without erros in the logs.
>> any ideas how/where i can get the System Stable?
>
> Do you have a serial console attached to the box?
>
> Is there anything printed in the serial console before hang? Can you
> still use the debug keys to switch to the Xen console (Ctrl-A x3) and
> print the output of the '*' debug key?
>
> Roger.


_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Roger Pau Monné-3
On Thu, Aug 16, 2018 at 11:16:26PM +0200, Michael Stiegler wrote:
> Hi Roger,
>
> I don’t have any output and can’t access the console.

Does this mean that the console is not responding to key presses or
that you don't have a serial attached?

Roger.

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Michael-2

Hi Roger,


no i just can hard restart the server.

Atm. i have a new Installation on the Server, so i don't have logs.

I tried different Linux-Distributions with all i run into strange errors, ubuntu was the only one wo has run.

And only with the kernel version 4.15, to last upgrade to 4.17 has the same Problem.

I Use a

Mainboard: Gigabyte GA-AB 350 Gaming 3

CPU: AMD Ryzen 1800X 13.03.2018

RAM:  Gskill F4-3200C16D 2x 32 GB

Data: WD 2TB Gold Datacenter –

RAID-Controller: ARC – 1200


I also have started a test to run the Setup without Raid, there i get also couple of Problems...


The last month's i wasted so many time with different installations -.-

it would be cool if the Community will create a Discord Group etc. on IRC i don't have get a response, it seems like everybody is afk.


Regards,

Michael





Am 17.08.2018 um 09:02 schrieb Roger Pau Monné:
On Thu, Aug 16, 2018 at 11:16:26PM +0200, Michael Stiegler wrote:
Hi Roger,

I don’t have any output and can’t access the console. 
Does this mean that the console is not responding to key presses or
that you don't have a serial attached?

Roger.


_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Roger Pau Monné-3
On Fri, Aug 17, 2018 at 09:13:21AM +0200, Michael wrote:
> Hi Roger,
>
>
> no i just can hard restart the server.
>
> Atm. i have a new Installation on the Server, so i don't have logs.
>
> I tried different Linux-Distributions with all i run into strange
> errors, ubuntu was the only one wo has run.

Please keep the serial logs and attach them to the bug report. Without
serial logs it's almost impossible to figure out what's going on.

> And only with the kernel version 4.15, to last upgrade to 4.17 has the
> same Problem.
>
> I Use a
>
> Mainboard: Gigabyte GA-AB 350 Gaming 3
>
> CPU: AMD Ryzen 1800X 13.03.2018
>
> RAM:  Gskill F4-3200C16D 2x 32 GB
>
> Data: WD 2TB Gold Datacenter –
>
> RAID-Controller: ARC – 1200
>
>
> I also have started a test to run the Setup without Raid, there i get
> also couple of Problems...
>
> The last month's i wasted so many time with different installations -.-
>
> it would be cool if the Community will create a Discord Group etc. on
> IRC i don't have get a response, it seems like everybody is afk.

I have no idea what a Discord Group is.

Roger.

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: Xen 4.19 on Ubuntu 18.04 - System crashes

Michael-2
feel free to join:


https://discord.gg/ctBKwGD


Regards

MIchael


Am 17.08.2018 um 10:49 schrieb Roger Pau Monné:

> On Fri, Aug 17, 2018 at 09:13:21AM +0200, Michael wrote:
>> Hi Roger,
>>
>>
>> no i just can hard restart the server.
>>
>> Atm. i have a new Installation on the Server, so i don't have logs.
>>
>> I tried different Linux-Distributions with all i run into strange
>> errors, ubuntu was the only one wo has run.
> Please keep the serial logs and attach them to the bug report. Without
> serial logs it's almost impossible to figure out what's going on.
>
>> And only with the kernel version 4.15, to last upgrade to 4.17 has the
>> same Problem.
>>
>> I Use a
>>
>> Mainboard: Gigabyte GA-AB 350 Gaming 3
>>
>> CPU: AMD Ryzen 1800X 13.03.2018
>>
>> RAM:  Gskill F4-3200C16D 2x 32 GB
>>
>> Data: WD 2TB Gold Datacenter –
>>
>> RAID-Controller: ARC – 1200
>>
>>
>> I also have started a test to run the Setup without Raid, there i get
>> also couple of Problems...
>>
>> The last month's i wasted so many time with different installations -.-
>>
>> it would be cool if the Community will create a Discord Group etc. on
>> IRC i don't have get a response, it seems like everybody is afk.
> I have no idea what a Discord Group is.
>
> Roger.



_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users