Xen - User

This forum is an archive for the mailing list xen-users@lists.xensource.com (more options) Messages posted here will be sent to this mailing list.
1234 ... 737
Topics (25784)
Replies Last Post Views
libpam-ldap and HVM domain erros by Danila Reznichuk
1
by Danila Reznichuk
Passthrough NIC not connecting to guest or reporting cable unplugged. by Marc Tousignant
0
by Marc Tousignant
Starting to port xen on beagleboard-x15 (GSoC 2019 project) by Denis Obrezkov
13
by Andrii Anisov
Xen Security Advisory 295 v1 - Unlimited Arm Atomics Operations by Xen.org security tea...
0
by Xen.org security tea...
Xen 4.12 built from source gives IOMMU errors, "xl" doesn't work by Johnson, Ethan
0
by Johnson, Ethan
How to boot domU and dom0 from a device tree by Denis Obrezkov
26
by Julien Grall-3
How to build Mini-OS for ARM by Denis Obrezkov
29
by Denis Obrezkov
Booting Xen on qemu-arm by Denis Obrezkov
5
by Julien Grall-3
Xen hypervisor and HDDs with 4K sectors by Peter Milesson
9
by Peter Milesson
Current staging-4.12 does not boot PVH-Guests at all by Jan Kellermann
0
by Jan Kellermann
Xen 4.12/4.13 cannot boot Ubuntu-DomU with PVH and Kernel 4.15.0-50 by Jan Kellermann
3
by Jan Kellermann
Xen Security Advisory 297 v1 (CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, CVE-2019-11091) - Microarchitectural Data Sampling speculative side channel by Xen.org security tea...
0
by Xen.org security tea...
[ANNOUNCE] Xen Developer and Design Summit Program for 2019 is live by Lars Kurth-4
0
by Lars Kurth-4
dom0 crashes when having more than 1 vCPU by Klaus Darilion
1
by Roalt Zijlstra | web...
Nested hypervisors: KVM - XEN - Win7 by Tom Carroll
0
by Tom Carroll
Xen install on Debian and Dell server by Paul Walsh
3
by Paul Walsh-2
(no subject) by Paul Walsh-2
0
by Paul Walsh-2
Xen destroys a DomU by Pisch Tamás
1
by Pisch Tamás
pvgrub/pvgrub questions by Christoph Kaminski
1
by Juergen Gross-3
Xen 4.11 failed to start with more 4 NICs by Reeve Yang
1
by Reeve Yang
Bug: xentop Domain-0 output CPU(sec) and CPU(%) sometimes too high by Neszt Tibor
2
by Neszt Tibor
Bug: xentop Domain-0 output CPU(sec) and CPU(%) sometimes too high by Neszt Tibor
0
by Neszt Tibor
Efficacy of jitterentropy RNG in Xen? by Patrick Schleizer
0
by Patrick Schleizer
dedicated vga passthru problem with Intel igd at skylake by Oliver Rath-2
0
by Oliver Rath-2
Passthrough NIC reporting network cable unplugged. by Marc Tousignant
1
by Marc Tousignant
Ideas & practices on accelerating the bootstrap of HVMs by Kun Cheng
0
by Kun Cheng
Error migrating HVM DomU in heterogeneous cluster by Agustin Lopez
2
by Hans van Kranenburg-...
Unable to start HVM domU by Ryan Chewning
3
by Manuel Knitza
gdbsx +gdb: failure on Xen 4.11.1 by Matt Leinhos-2
0
by Matt Leinhos-2
[Xen-devel] [ANNOUNCEMENT] Xen 4.12 is released by Juergen Gross-3
0
by Juergen Gross-3
Getting errors when try to start Debian XEN HVM VM with more than 4 vif's by Elias Summermatter
1
by Valentin Vidic
Xen Project Developer Summit: CfP Reminder - Friday, April 12 by Lars Kurth-4
0
by Lars Kurth-4
Usage of ifconfig in /etc/xen/scripts/vif-route by Gerdriaan Mulder
2
by Gerdriaan Mulder
Advice on pcie cards acting up by Håkon Alstadheim
0
by Håkon Alstadheim
"IO-APIC + timer doesn't work" error when booting by thengu
0
by thengu
1234 ... 737