could not insert 'kvm_amd'

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

could not insert 'kvm_amd'

Mike Wright
Hi all,

Trying to install virtual package xen-hypervisor-amd64 onto ubuntu
bionic and failing with this error:

"modprobe: ERROR: could not insert 'kvm_amd': Operation not supported"

Environment:
   MSI AMD x470 motherboard
   AMD 2600
   16GB ddr4
   Ubuntu 18.04 bionic -- fully upgraded
   linux-4.15.0-24-generic
   config-4.15.0-24-generic: KVM_AMD=m

Packages being pulled in are 4.9.

I don't know if this is relevant: the error refers to kvm_amd but the
module name is kvm-amd.

Any advice on where to go from here?

Thanks,
Mike Wright


_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: could not insert 'kvm_amd'

Mike Wright
On 07/19/2018 09:46 AM, Mike Wright wrote:
> Hi all,
>
> Trying to install virtual package xen-hypervisor-amd64 onto ubuntu
> bionic and failing with this error:
>
> "modprobe: ERROR: could not insert 'kvm_amd': Operation not supported"

Follow up:

This error is irrelevant.  Apparently the install script attempts to
modprobe kvm-amd even though the hypervisor hasn't been booted yet.

I'm not sure where this bug should be reported. It seems this an ubuntu
packaging error?

Thanks,
Mike Wright

_______________________________________________
Xen-users mailing list
[hidden email]
https://lists.xenproject.org/mailman/listinfo/xen-users