spammers?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

spammers?

Bugzilla from davila@nicaraguaopensource.com
I'm trying send e-mail to the list using this address:
[hidden email] but from my isp (cablenet.com.ni) I always
receive:

Failed to deliver to '[hidden email]'
SMTP module(domain cablenet.com.ni) reports:
 message text rejected by mailproxy3.cablenet.com.ni:
 554 5.7.1 This message has been blocked because it contains FortiGuard
- AntiSpam blocking URL(s).(black url [hidden email])

How this problem can be fixed to be able to send e-mails to the list
using an address from cablenet.com.ni ??

Sorry for send the message to the list.
--
-----------------------------------------------------------------
Jorge Isaac Davila Lopez
-
sitio web: http://www.nicaraguaopensource.com/
correo-e: [hidden email]
-
clave pgp: http://www.nicaraguaopensource.com/claves/nos.asc
huella digital: F8F4 8563 28D2 29E1 E2EA 9EAB CA0F A96F A3EE 6F56


_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users
Reply | Threaded
Open this post in threaded view
|

Re: spammers?

andy smith-10
On Tue, Dec 06, 2005 at 10:39:28AM -0600, Jorge I. Davila L. wrote:
> Failed to deliver to '[hidden email]'
> SMTP module(domain cablenet.com.ni) reports:
>  message text rejected by mailproxy3.cablenet.com.ni:
>  554 5.7.1 This message has been blocked because it contains FortiGuard
> - AntiSpam blocking URL(s).(black url [hidden email])
>
> How this problem can be fixed to be able to send e-mails to the list
> using an address from cablenet.com.ni ??

Your emails are reaching the list, it is the Cc: to
[hidden email] that is not being delivered.  And since that
is being rejected by your own ISP I suggest you ask them why.

_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: spammers?

James Bulpin-2
I think the ISP is preventing him posting to the list as well. I expect
the ISP has a very out-of-date database. I've checked our addresses and
domain on the usual blocking lists, including Fortinet's, and we're
clean. Our mail server is also not reporting any bounces due to
antispam. We did appear briefly on a URL-based list back in March when
we first created xen-users because the domain had only very recently
been created and was emitting a large amount of email which triggered
one of the vendor's heuristics.

James

Andy Smith wrote:

> On Tue, Dec 06, 2005 at 10:39:28AM -0600, Jorge I. Davila L. wrote:
>
>>Failed to deliver to '[hidden email]'
>>SMTP module(domain cablenet.com.ni) reports:
>> message text rejected by mailproxy3.cablenet.com.ni:
>> 554 5.7.1 This message has been blocked because it contains FortiGuard
>>- AntiSpam blocking URL(s).(black url [hidden email])
>>
>>How this problem can be fixed to be able to send e-mails to the list
>>using an address from cablenet.com.ni ??
>
>
> Your emails are reaching the list, it is the Cc: to
> [hidden email] that is not being delivered.  And since that
> is being rejected by your own ISP I suggest you ask them why.
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Xen-users mailing list
> [hidden email]
> http://lists.xensource.com/xen-users

_______________________________________________
Xen-users mailing list
[hidden email]
http://lists.xensource.com/xen-users